Internet Explorer ab 5.5
Netscape ab Version 4.7
New Flash Plugin